Bienvenue

Rechercher

Vous avez une question, un problème ou tout simplement envie d'échanger avec d'autres membres, cet espace est fait pour vous.

Question en attente de réponse

Lecture video ne se lance pas. Par contre, la lecture de la BA se fait. Sur MAc MAJ faite Merci de votre aide

Possesseur MAC. MAJ du MAC faite. La lecture video du film ou série ne se lance pas mais la lecture des BA est possible. Redémarrage MAc fait. Identification CanalPlay faite, mais cela ne change rien. Merci de votre aide.

YVES-OLIVIER C.
YVES-OLIVIER C.

YVES-OLIVIER C.

Niveau
0
0 / 100
points

Réponses

Farid M.
Farid M.

Farid M.

Niveau
4
5000 / 5000
points
Equipe

Bonjour,

Merci de tester la procédure suivante:

1/ Afin de tester l’origine du problème, essayez de lire le contenu suivant :
http://playready.directtaps.net/smoothstreaming/SSWSS720H...
· Si cela fonctionne, il faut DESINSTALLER complètement Silverlight, puis REINSTALLER, en redémarrant le navigateur entre chaque opération
· Si cela ne fonctionne pas, il faut se référer à la procédure de suppression des licences ci-dessous.

2/ Supprimez vos licences. (Attention, cette manipulation n’est à reproduire que si vous n’avez pas acheté d’autres contenus avec licence DRM)
· Ouvrer un FINDER, sur le disque « Macintosh HD » du Mac
· Naviguer vers le dossier /Bibliothèque/Application Support/Microsoft/
· Renommer le dossier « PlayReady », en autre chose, par exemple « PlayerReady.bak » : cliquer sur le dossier PlayReady, et presser ENTRÉE. (il est probable qu’à ce moment-là le système vous demande l’identifiant et le mot de passe de l’administrateur)
· Une fois cette opération réalisée avec succès, relancer le navigateur. Le problème devrait alors avoir disparu.

Tenez nous informé