Bienvenue

Rechercher

Vous avez une question, un problème ou tout simplement envie d'échanger avec d'autres membres, cet espace est fait pour vous.

Question en attente de réponse

L'acces au service est il limité à un seule machine & FAI ?

J'ai désinstallé et réinstallé silverlight mais il est toujours impossible d'accéder à une licence sur un nouveau PC (Win XP).
Il semble que l’adresse IP de la ligne internet ne soit pas le PB car la machine à partir de laquelle j'ai souscrit l'abonnement (Win7) fct bien..serait ce lié à adresse MAC de ma nouvelle machine ?

La version de silverlight qui est installée sur la machine qui pose problème est 5.1.10411.0
Pour information la version de silverlight qui est installée sur la machine qui fonctionne est 4.1.10329.0 (14.05.2012)

Lan L.
Lan L.

Lan L.

Niveau
0
34 / 100
points

Réponses

David C.
David C.

David C.

Niveau
3
4130 / 5000
points
Equipe

Bonjour Lan,

Non, l'accès n'est pas limité à un seul ordinateur.
Il est possible de se connecter en même temps sur 2 PC par exemple.

Rencontrez-vous toujours le problème décrit dans vos explications ?

Lan L.
Lan L.

Lan L.

Niveau
0
34 / 100
points

Oui j'ai tjrs ce PB
La version de silverlight qui est installée sur la machine qui pose problème est 5.1.10411.0
Pour information la version de silverlight qui est installée sur la machine qui fonctionne est 4.1.10329.0

Lan L.
Lan L.

Lan L.

Niveau
0
34 / 100
points

Bonjour,

J'ai peur qu'à ce rythme de suivi des tickets je ne puisse voir un film qu'en 2020 :)

David C.
David C.

David C.

Niveau
3
4130 / 5000
points
Equipe

Bonjour Lan,

Avez-vous essayé d'installer sur le PC qui ne fonctionne pas la même version de Silverlight installée sur le PC qui fonctionne ?

Lan L.
Lan L.

Lan L.

Niveau
0
34 / 100
points

Des anciennes versions de silverlight sont trouvables sur le net (mais pas sur le site officiel ..), j'ai donc monté une install plus ancienne malheureusement au lancement de silverlight dans l'application canalinfinity player il est annoncé que le plugin est incompatible et qu'il faut installer la dernière version.